Ecomm Latency
Incident Report for Dutchie
Resolved
Dutchie ecommerce experienced elevated latency caused by an issue in our specials engine. This may have caused a slower browsing experience for customers while navigating menus, but did not affect customers ability to complete transactions. Throughout the day, we maintained average transaction volumes across all regions.
Posted Apr 02, 2024 - 16:58 EDT
Monitoring
We are observing all metrics return to nominal levels. We will continue to monitor the performance of menus.
Posted Apr 02, 2024 - 16:48 EDT
Update
Our team continues to investigate an intermittent latency issue. This is not impacting overall transaction volume and is not preventing customers for placing orders.
Posted Apr 02, 2024 - 16:42 EDT
Update
Our team is continuing to investigate degraded performance on Dutchie Ecommerce.
Posted Apr 02, 2024 - 15:24 EDT
Update
Our team is continuing to investigate degraded performance on Dutchie Ecommerce.
Posted Apr 02, 2024 - 14:58 EDT
Update
Our team is continuing to investigate degraded performance on Dutchie Ecommerce.
Posted Apr 02, 2024 - 13:43 EDT
Update
Our team is continuing to investigate degraded performance on Dutchie Ecommerce.
Posted Apr 02, 2024 - 12:21 EDT
Update
Our team is continuing to investigate degraded performance on Dutchie Ecommerce.
Posted Apr 02, 2024 - 10:58 EDT
Investigating
Our team is investigating degraded performance on Dutchie Ecommerce.
Posted Apr 02, 2024 - 09:29 EDT
This incident affected: Dutchie Ecommerce (Dispensary Portal, Consumer Menus, Order Terminal, Dutchie Plus).