Sprout Loyalty Unavailable
Incident Report for Dutchie
Resolved
Weedmaps has updated the certificate for Sprout Loyalty. Functionality has been restored.
Posted Dec 04, 2023 - 14:50 EST
Identified
The Sprout Loyalty platform is non-functional due to an expired SSL certificate. Our team has contacted Weedmaps and they are working towards resolution.
Posted Dec 04, 2023 - 14:01 EST