POS may be experiencing degraded experience with checkout
Incident Report for Dutchie
Resolved
This incident has been resolved.
Posted Dec 05, 2023 - 11:34 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 05, 2023 - 11:18 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 05, 2023 - 11:07 EST
Investigating
We are currently investigating the issue.
Posted Dec 05, 2023 - 10:52 EST
This incident affected: Dutchie POS (Register).