Planned Maintenance - Dutchie Admin Analytics
Incident Report for Dutchie
Resolved
System maintenance is complete, users should not see any issues with performance or data in Admin Analytics.
Posted Sep 09, 2021 - 13:36 EDT
Monitoring
We have completed the maintenance and are verifying and monitoring.
Posted Sep 09, 2021 - 13:18 EDT
Update
Hourly order information is being refreshed - 0800/0900AM PST may show slightly incomplete numbers as the system refreshes that data.
Posted Sep 09, 2021 - 13:09 EDT
Identified
We are still preparing maintenance changes to promote to production. Users should not be affected by these changes, and should not see any performance impact at this time.
Posted Sep 09, 2021 - 12:55 EDT
Investigating
We are performing planned maintenance on the Dutchie Admin Analytics. Performance may be impacted on Analytics pages/reports while maintenance is underway.
Posted Sep 09, 2021 - 11:41 EDT
This incident affected: Dutchie Ecommerce (Dispensary Portal).