Issues with Products Loading in Dutchie Ecomm
Incident Report for Dutchie
Resolved
This incident has been resolved.
Posted Dec 22, 2023 - 11:42 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 22, 2023 - 10:55 EST
Update
We are continuing to investigate this issue.
Posted Dec 22, 2023 - 10:39 EST
Identified
Error rates have dropped significantly. We are continuing to work to fully mitigate this issue.
Posted Dec 22, 2023 - 10:16 EST
Update
We are continuing to investigate this issue.
Posted Dec 22, 2023 - 10:08 EST
Investigating
We are currently investigating this issue.
Posted Dec 22, 2023 - 09:47 EST
This incident affected: Dutchie Ecommerce (Consumer Menus, Dutchie Plus).