Discount Sync V2 Menu Card Sync - Images and Descriptions not migrated
Incident Report for Dutchie
Resolved
Engineering has restored previous discount configurations.
Posted Mar 08, 2024 - 18:14 EST
Update
Engineering continues to work to restore previous configurations
Posted Mar 08, 2024 - 16:35 EST
Update
Engineering is reviewing the POS DB query in preparation to sync discount data.
Posted Mar 08, 2024 - 16:05 EST
Update
Validation steps have been defined. The team continues to work on creating the DB query.
Posted Mar 08, 2024 - 15:34 EST
Update
The eng team is working on creating the DB query that will sync the pulled discount data from Ecomm to POS and defining validation steps.
Posted Mar 08, 2024 - 15:05 EST
Update
The team is currently working to create the DB query to sync the Ecomm data to POS.
Posted Mar 08, 2024 - 14:36 EST
Identified
The engineering team has pulled the historical Ecomm discount data and is now working to sync that data to POS.
Posted Mar 08, 2024 - 14:05 EST
Update
The Eng team is continuing to pull historical discount data.

Discounts are still functional, but may be missing or have incorrect display information for the name, description, and image fields.
Posted Mar 08, 2024 - 13:35 EST
Update
The Eng team is continuing to pull historical discount data.
Note: Specials/Discounts still exist within Dutchie Ecomm, however the display details (Name, Description, Image) may have been overwritten.
Posted Mar 08, 2024 - 13:06 EST
Update
Eng is determining how to pull historical discount data for affected customers with the goal of re-syncing the correct data over to POS.
Posted Mar 08, 2024 - 12:35 EST
Investigating
The engineering team is investigating an issue with Ecommerce Discount display information being overwritten due to the POS-Ecomm Discount Sync V2.
Posted Mar 08, 2024 - 12:28 EST
This incident affected: Dutchie Ecommerce (Dispensary Portal, Consumer Menus) and Dutchie POS (Backoffice).