Dutchie Ecomm Order Terminal Hardware - Intermittent Issues
Incident Report for Dutchie
Resolved
This incident has been resolved.
Posted Jan 20, 2024 - 08:34 EST
Identified
We've received reports of order terminals resetting themselves. Users experiencing this issue should walk through the normal authentication process by requesting a new access code and re-adding the device via Dutchie e-commerce admin.
Posted Jan 19, 2024 - 13:09 EST
This incident affected: Dutchie Ecommerce (Order Terminal).