Resolved
An issue with METRC API integration that was causing incomplete inventory data retrieval has been resolved. METRC rolled back a recent change to their API, and normal operations have been restored.
Identified
Our team has found that there was a change in Metrc API and we are working with the team to get this resolved. Thank you.
Investigating
Dutchie is currently investigating issues in Metrc markets that effect product conversions. Once we have further information, we will update accordingly. Thank you.