No components marked as affected
Resolved
BioTrack Engineering has resolved the issue that was preventing customers from completing cart checkouts. Cart checkouts are now operating normally. We appreciate your patience while our teams worked to restore full functionality.
Monitoring
The BioTrack API seems to be recovering but we are still seeing some intermittent errors.
Investigating
We are aware that customers using BioTrack in New Mexico are currently experiencing issues when checking out carts. Dutchie Engineering is actively working with BioTrack API Engineering to investigate and resolve this issue. We will provide updates as more information becomes available.