This incident has been resolved. The issue affecting SMS campaign delivery through our marketing platform has been fully addressed. All delayed messages have been successfully delivered. We apologize for the inconvenience and appreciate your patience. If you continue to experience any issues with SMS campaign delivery, please contact our support team.
No components marked as affected
Resolved
This incident has been resolved. The issue affecting SMS campaign delivery through our marketing platform has been fully addressed. All delayed messages have been successfully delivered. We apologize for the inconvenience and appreciate your patience. If you continue to experience any issues with SMS campaign delivery, please contact our support team.
Investigating
We are currently investigating delays in SMS campaign message delivery through our marketing platform. Some customers may experience slower than expected delivery times for scheduled SMS campaigns. Our team has identified the issue and is actively working to restore normal sending throughput. No messages have been lost — any delayed messages will be delivered. We will provide updates as the situation progresses.