Resolved
Metrc confirmed they have resolved these issues.
Investigating
We are currently experiencing failures with METRC integration in Colorado, Maryland, and Alabama. This is related to scheduled METRC maintenance that began overnight. We are in active contact with the METRC team and awaiting their estimated time of restoration. We will provide updates as more information becomes available.