No components marked as affected
Resolved
BioTrack in Florida has successfully recovered.
Investigating
We are currently investigating an issue affecting dispensary operations in Florida. This is the result of an active AWS outage impacting BioTrack, which is affecting the ability to complete transactions. Our engineering team is actively monitoring the situation. You can track the AWS status directly here: https://health.aws.amazon.com/health/status — we will continue to provide updates as more information becomes available.
Investigating
We are currently investigating an issue affecting dispensary operations in Florida. Customers may be experiencing errors or inability to complete transactions. Our engineering team is actively engaged and working toward resolution. We will provide updates as more information becomes available.