No components marked as affected
Resolved
SMS and email marketing campaigns are now processing and sending as expected.
Investigating
We are currently investigating delays affecting the delivery of SMS and email marketing campaigns. Some customers may experience delayed sends or temporary pauses in campaign processing. Our team is actively working to restore normal delivery, and we will provide updates as the situation progresses.