Resolved
The issue with updating users in Dutchie Admin has been resolved and users can be updated without error now.
Investigating
When attempting to update users within Dutchie Admin an error is displayed and the user is not properly updated. We are currently investigating this issue and working toward rectifying the problem.