Resolved
The issue affecting the BI Reporting tool has been resolved with a hotfix to the system. All BI Repots and Dashboards are now be functioning as intended.
Investigating
We are currently investigating an issue affecting Business Intelligence (BI) reporting tools for a subset of customers. Some users may be unable to load data or reports within their Looker-based analytics dashboards.