No components marked as affected
Resolved
We have released a hotfix that has rectified the issues affecting the Discount, Vendor, and Daily Snapshot views. Please perform a hard refresh on your Back Office Login and all aspects of the system should be functioning as intended.
Investigating
We are aware of an issue affecting the discount, vendor module, and Daily Snapshot Overview loading in backoffice for a subset of customers. Our team is actively investigating and will provide updates as more information becomes available.
Investigating
We are aware of an issue affecting the discount module loading in backoffice for a subset of customers. Our team is actively investigating and will provide updates as more information becomes available.