Resolved
This issue has now been resolved.
Monitoring
Earlier this morning, we identified elevated error rates affecting Metrc API connectivity in the Michigan market. The issue resulted in intermittent failures when communicating with Metrc's Michigan API endpoint between approximately 9:00 AM and 9:06 AM ET. Service has been fully restored. We have opened a support case with Metrc (Case #02438285) to determine the root cause,