Dutchie POS BI Tools Reports Data Delays
Resolved·Degraded performance

This incident has been resolved.

Fri, Feb 14, 2025, 11:26 PM
(2 months ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Fri, Feb 14, 2025, 11:26 PM

Monitoring

We are seeing improvements in delays but some customers may continue to see stale data in BI Tools reports and dashboards in back office. We are continuing to monitor the situation and working to resolve this issue.

Fri, Feb 14, 2025, 06:58 PM(4 hours earlier)

Investigating

We have a identified an issue where BI Tools reports and dashboards in Dutchie POS back office are showing stale data. We are working to resolve this issue.

Fri, Feb 14, 2025, 05:10 PM(1 hour earlier)
Powered by