Resolved
METRC has resolve the issue with "500" errors. Dutchie Engineering has been monitoring and no "500" errors have been returned from METRC-NJ since 12:51 PM EST.
Investigating
METRC has assigned ticket 02245874 to this issue and is investigating.
Investigating
Dutchie Engineering is currently investigating this issue and working with METRC NJ to resolve.