Reports are unavailable
Resolved·Degraded performance

This incident has been resolved.

Fri, Jul 19, 2024, 04:20 PM
(11 months ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Fri, Jul 19, 2024, 04:20 PM

Identified

The team has made adjustments to allow the Closing Report to be available again.

Fri, Jul 19, 2024, 12:21 AM(15 hours earlier)

Identified

Microsoft Azure is currently in an outage that is impacting the ability to run reports.

https://azure.status.microsoft/en-us/status

Thu, Jul 18, 2024, 11:32 PM(49 minutes earlier)

Investigating

We are currently investigating an issue where reports are not available.

Thu, Jul 18, 2024, 11:17 PM(14 minutes earlier)
Powered by