Errors in METRC MO (Missouri)
Resolved·Degraded performance

This incident has been resolved.

Thu, May 30, 2024, 12:02 AM
(11 months ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Thu, May 30, 2024, 12:02 AM

Monitoring

We are currently working with the Metrc Support team regarding errors observed by our Metrc MO (Missouri) customers. Metrc Ticket 02171748

Wed, May 29, 2024, 04:34 PM(7 hours earlier)
Powered by