Vermont Traceability System Experiencing Degraded Performance
Resolved·Degraded performance

This incident has been resolved.

Sat, Apr 20, 2024, 04:54 PM
(1 year ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Sat, Apr 20, 2024, 04:54 PM

Investigating

We are aware that Vermont dispensaries are experiencing issues when attempting to post sales to VCCB. We have reached out to the VCCB team to investigate the matter.

Sat, Apr 20, 2024, 04:35 PM(19 minutes earlier)
Powered by