Resolved
This incident has been resolved.
Monitoring
A fix has been implemented and we are monitoring the results. Data for static reports are now current.
Monitoring
A fix has been implemented and we are monitoring the results. Data for static reports is a bit delayed at this time.
Monitoring
A fix has been implemented and we are monitoring the results.
Investigating
We are continuing to investigate this issue.
Investigating
We are continuing to investigate this issue.
Investigating
Customers accessing Dutchie POS via bluegate.pos.dutchie.com may experience degraded system performance. Our team is investigating.