Increased checkout latency on subset of in store payments (Hypur)
Resolved

This incident has been resolved.

Tue, Oct 3, 2023, 06:57 PM
(1 year ago)
·
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Tue, Oct 3, 2023, 06:57 PM

Monitoring

A fix has been implemented and we are monitoring the results.

Tue, Oct 3, 2023, 06:54 PM

Investigating

We are experiencing increased latency from our Hypur integration exceeding 30 seconds, leading to slow checkouts for customers using this payment option. Our team is currently investigating.

Tue, Oct 3, 2023, 06:37 PM(16 minutes earlier)
Powered by