Dutchie Plus Latency
Resolved·Degraded performance

This incident has been resolved.

Thu, Sep 14, 2023, 10:38 PM
(1 year ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Thu, Sep 14, 2023, 10:38 PM

Monitoring

A fix has been implemented and we are seeing performance normalize. We are continuing to monitor.

Thu, Sep 14, 2023, 09:56 PM(41 minutes earlier)

Identified

This issue has been identified and performance is returning to normal levels. Dutchie continues to monitor the situation.

Thu, Sep 14, 2023, 09:53 PM

Investigating

We are seeing improved performance from Dutchie Plus, but continue to investigate the issue.

Thu, Sep 14, 2023, 09:37 PM(16 minutes earlier)

Investigating

We are continuing to investigate this issue.

Thu, Sep 14, 2023, 09:21 PM(16 minutes earlier)

Investigating

We are continuing to investigate this issue.

Thu, Sep 14, 2023, 09:04 PM(16 minutes earlier)

Investigating

Our team is investigating degraded performance on Dutchie Plus.

Thu, Sep 14, 2023, 09:02 PM
Powered by