Dutchie POS BI Tools Reports Outage
Resolved·Full outage

This incident has been resolved.

Wed, Sep 6, 2023, 03:12 PM
(1 year ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Wed, Sep 6, 2023, 03:12 PM

Identified

The issue has been identified and a fix is being implemented.

Wed, Sep 6, 2023, 02:04 PM(1 hour earlier)

Investigating

We are investigating an outage related to Dutchie POS BI Tools Reports

Wed, Sep 6, 2023, 01:49 PM(15 minutes earlier)
Powered by