No components marked as affected
Resolved
This incident has been resolved.
Investigating
We are seeing elevated error rates from AlpineIQ. Customers using AlpineIQ will see additional latency until this is resolved. We have reached out to AlpineIQ and are monitoring the situation. Additionally, we are seeing elevated error rates from our messaging providers and messages to customers for Ecommerce orders may be delayed or not delivered.