METRC OR - Timeout Errors on delivery endpoint
Resolved·Degraded performance

This incident has been resolved.

Mon, Mar 27, 2023, 03:54 PM
(2 years ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Mon, Mar 27, 2023, 03:54 PM

Investigating

We are currently investigating issues around timeouts in METRC OR for the delivery endpoint and we have reached out to METRC API Support for assistance. This is being tracked on METRC Ticket 1797853.

We'll update further once we have more from the team there.

Wed, Mar 22, 2023, 09:56 PM(4 days earlier)
Powered by