BioTrack NM timeouts
Resolved·Partial outage

This incident has been resolved.

Wed, Mar 8, 2023, 10:47 PM
(2 years ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Wed, Mar 8, 2023, 10:47 PM

Monitoring

We are working with BioTrack to investigate these timeouts, and are monitoring the situation.

Wed, Mar 8, 2023, 05:26 PM(5 hours earlier)

Investigating

We are continuing to investigate this issue.

Wed, Mar 8, 2023, 04:49 PM(37 minutes earlier)

Investigating

We are continuing to investigate this issue.

Wed, Mar 8, 2023, 04:18 PM(31 minutes earlier)

Investigating

We are currently seeing timeouts for some BioTrack customers in New Mexico. We have contacted BioTrack and are working with them to investigate the issue.

Wed, Mar 8, 2023, 04:18 PM
Powered by