Washington CCRS interruptions
Resolved

Resolved uploading files to CCRS.

Tue, May 6, 2025, 12:53 PM
(2 months ago)
·
Affected components

No components marked as affected

Updates

Resolved

Resolved uploading files to CCRS.

Tue, May 6, 2025, 12:53 PM

Investigating

We are seeing interruptions to our ability to upload files to CCRS on the behalf of Washington Retailers. We are in contact with the LCB working to resolve the issue.

Wed, Apr 30, 2025, 04:28 PM(5 days earlier)
Powered by