Biotrack Delivery Endpoint Failing
Resolved·Degraded performance

Re-writing due to incorrect information in the previous incident.

Wed, May 14, 2025, 02:06 PM
(2 months ago)
·
Affected components
Updates

Resolved

Re-writing due to incorrect information in the previous incident.

Wed, May 14, 2025, 02:06 PM

Investigating

We are seeing failures on the delivery endpoint for customers in the FL market using Biotrack. This may related to a recent release, and we’re investigating the issue now.

Wed, May 14, 2025, 02:03 PM
Powered by