FL Biotrack: Delivery Endpoint Failing
Resolved·Degraded performance

Dutchie engineering was able to work around changes that were made to the traceability systems affecting deliveries in FL.

Tue, May 20, 2025, 02:16 PM
(1 week ago)
·
Affected components
Updates

Resolved

Dutchie engineering was able to work around changes that were made to the traceability systems affecting deliveries in FL.

Tue, May 20, 2025, 02:16 PM

Monitoring

We've released a code change to address the problems that occurred after last night's BioTrack release, and we are seeing successful responses to delivery attempts.

Existing delivery attempts prior to this fix will need some additional clean up. Dutchie's engineering team is working to correct these instances.

Wed, May 14, 2025, 03:49 PM(5 days earlier)

Investigating

We are seeing failures on the delivery endpoint for customers integrated with Biotrack in the FL market. This may related to a recent Biotrack release, and we’re investigating the issue now.

Wed, May 14, 2025, 02:08 PM(1 hour earlier)
Powered by