METRC MD API Incompatibility
Resolved·Partial outage

Dutchie was able to address changes to METRC in Maryland and mitigate reported issues

Tue, Jun 3, 2025, 06:04 PM
(1 month ago)
·
Affected components
Updates

Resolved

Dutchie was able to address changes to METRC in Maryland and mitigate reported issues

Tue, Jun 3, 2025, 06:04 PM

Monitoring

We have released a code change to address the problems that occurred after METRC’s release, and we are seeing successful responses.

Tue, Jun 3, 2025, 05:41 PM(23 minutes earlier)

Investigating

A change to METRC’s API has resulted in issues upon transacting and receiving in Maryland. We are investigating and have opened METRC case number: 02289296

Tue, Jun 3, 2025, 04:53 PM(48 minutes earlier)
Powered by