403 errors retrieving allotments in MA
Resolved·Full outage

This has now been resolved. Locations can proceed with re-enabling the MassCIP integration.

Mon, Jun 9, 2025, 04:07 PM
(1 month ago)
·
Affected components
Updates

Resolved

This has now been resolved. Locations can proceed with re-enabling the MassCIP integration.

Mon, Jun 9, 2025, 04:07 PM

Investigating

All medical customers are currently unable to pull patient allotments. We are currently investigating the issue. The workaround at this time is to turn off the MassCIP integrations and log customer transactions into MassCIP directly until the issue resolved. Please note this is a result of an issue inside the MassCIP system.

Mon, Jun 9, 2025, 02:22 PM(1 hour earlier)

Investigating

All medical customers are currently unable to pull patient allotments. We are currently investigating the issue. The workaround at this time is to turn off the MassCIP integrations and log customer transactions into MassCIP directly until the issue resolved.

Mon, Jun 9, 2025, 02:06 PM(15 minutes earlier)

Investigating

Customers are unable to pull allotments in MA and receiving 403 errors when processing transactions.

Mon, Jun 9, 2025, 01:41 PM(25 minutes earlier)
Powered by