Resolved
PrintNode has confirmed that connectivity for all customers has been restored. We are observing nominal printer performance.
Monitoring
We are observing return to nominal printing success rates. We will continue to monitor printer performance levels and work with PrintNode to ensure stability.
Identified
We are aware of reports that some customers may be experiencing intermittent issues with their receipt and label printers.
Our third party printing service PrintNode is aware of reports and is working on remediation: https://www.printnode.com/en/status