Resolved
A fix was released and error rates have normalized.
Identified
We are releasing an update to resolve these errors and expect it to be live within the hour.
Investigating
We are investigating an issue with reporting medical transactions to the upgraded Biotrack system in Delaware. We have been working with Biotrack on this and are determining the appropriate resolution.
Investigating
We are aware of a syntax error occurring at checkout and loading certain components of the integration for Delaware Biotrack. The team has reached out to Biotrack to determine next steps.
Investigating
We are investigating Biotrack Delaware syntax errors associated with the 3.0 release.