Resolved
PrintNode has fully restored service and resolved their incident.
Monitoring
PrintNode has implemented a fix and service has been restored. We are continuing to monitor.
Investigating
PrintNode is currently experiencing issues, impacting receipt and label printing. This is a third-party service issue. We’re monitoring their recovery. Updates are available here: https://www.printnode.com/en/status