No components marked as affected
Resolved
We are no longer seeing errors on checkout for dispensaries operating under New York's Metrc traceability system. This has been resolved.
Investigating
We are currently investigating an issue affecting sales transactions for dispensaries operating under New York's Metrc traceability system. Some customers may be experiencing failed or delayed checkouts.
Our team is actively monitoring the situation. We will provide updates as more information becomes available. Case Number: 02445630