Resolved
This incident has been resolved.
Identified
Teams are actively engaged in communicating steps to resolve this issue with the Dutchie Terminals.
Identified
A workaround for the Dutchie Hardware Terminals has been identified and will be communicated out to impacted customers.
Investigating
Teams are still engaged and investigating a root cause for the Dutchie Terminal outage. Another updated will be provided in 15 minutes.
Investigating
We are currently investigating an issue with the Dutchie Hardware Terminals blocking the usage of the devices.