Degraded POS performance in Louisiana
Incident Report for Dutchie
Resolved
This incident has been resolved.
Posted Jan 03, 2025 - 11:09 EST
Identified
Dutchie Engineering is working with Metrc to resolve issues surrounding loading patient profiles.
Posted Jan 02, 2025 - 19:05 EST
Investigating
We are aware that Louisana customers are experiencing connectivity issues with Metrc. We have learned that Metrc is updating license number formats and have reached out to them for assistance. If your license has been updated, please enter the new license number into Dutchie and create a new API Key in Metrc
Posted Jan 02, 2025 - 18:36 EST
This incident affected: Traceability & Compliance (Metrc).