BioTrack New Mexico rejecting request for manifest details
Incident Report for Dutchie
Resolved
This incident has been resolved.
Posted Sep 01, 2024 - 12:05 EDT
Monitoring
BioTrack has reviewed the issue and has scheduled an implementation of a mitigation method to occur overnight.
Posted Aug 30, 2024 - 17:16 EDT
Investigating
New Mexico customers might encounter issues when attempting to receive manifests from BioTrack. BioTrack New Mexico is rejecting some requests for Manifest details, resulting in those manifests not displaying as Pending Transfers in Dutchie backoffice.

Dutchie Engineering is working with BioTrack Support to investigate and mitigate this issue.
Posted Aug 30, 2024 - 16:39 EDT
This incident affected: Traceability & Compliance (BioTrack).