Chrome Update (v. 129) Impacting POS Scrolling
Incident Report for Dutchie
Resolved
This incident has been resolved.
Posted Sep 18, 2024 - 17:42 EDT
Investigating
This week's Chrome update to version 129 has impacted the ability to scroll through items in the cart. The team is aware and actively working on a solution.
Posted Sep 18, 2024 - 13:53 EDT
This incident affected: Dutchie POS (Register).