Timeouts in METRC MA
Resolved·Degraded performance

Metrc Support has notified us that the issues in Metrc MA should now be resolved. Should you continue to experience errors, please contact Dutchie Support. Metrc Ticket - 1827903

Wed, May 31, 2023, 02:41 PM
(1 year ago)
·
Affected components
Updates

Resolved

Metrc Support has notified us that the issues in Metrc MA should now be resolved. Should you continue to experience errors, please contact Dutchie Support. Metrc Ticket - 1827903

Wed, May 31, 2023, 02:41 PM

Investigating

We are continuing to work with the Metrc Support team regarding timeouts in Metrc MA. Metrc Ticket - 1827903

Tue, May 30, 2023, 09:12 PM(17 hours earlier)

Investigating

We are currently working with the Metrc Support team regarding timeouts observed by our Metrc MA customers. Metrc Ticket - 1827903

Tue, May 30, 2023, 05:35 PM(3 hours earlier)
Powered by