METRC OR - Timeout Errors on delivery endpoint
Incident Report for Dutchie
Resolved
This incident has been resolved.
Posted Mar 27, 2023 - 11:54 EDT
Investigating
We are currently investigating issues around timeouts in METRC OR for the delivery endpoint and we have reached out to METRC API Support for assistance. This is being tracked on METRC Ticket 1797853.

We'll update further once we have more from the team there.
Posted Mar 22, 2023 - 17:56 EDT
This incident affected: Dutchie POS (Register, Compliance).