Dutchie Ecomm Degraded
Resolved·Partial outage

This incident has been resolved, and the team is continuing to monitor system health and performance.

Fri, Feb 9, 2024, 06:05 PM
(1 year ago)
·
Affected components
Updates

Resolved

This incident has been resolved, and the team is continuing to monitor system health and performance.

Fri, Feb 9, 2024, 06:05 PM

Monitoring

We are continuing to monitor for any further issues.

Fri, Feb 9, 2024, 05:41 PM(24 minutes earlier)

Monitoring

A fix has been implemented and we are monitoring the results.

Fri, Feb 9, 2024, 05:18 PM(23 minutes earlier)

Identified

We are continuing to work on a fix for this issue.

Fri, Feb 9, 2024, 04:56 PM(21 minutes earlier)

Identified

The issue has been identified and a fix is being implemented.

Fri, Feb 9, 2024, 04:21 PM(34 minutes earlier)

Monitoring

A fix is being identified and we are working on implementing it.

Fri, Feb 9, 2024, 04:04 PM(17 minutes earlier)

Identified

We are continuing to work on a fix for this issue.

Fri, Feb 9, 2024, 03:30 PM(33 minutes earlier)

Identified

We are continuing to identify and resolve this issue. It appears to be stemming from database performance.

Fri, Feb 9, 2024, 03:29 PM

Investigating

Our team is investigating degraded performance on Dutchie Ecommerce.

Fri, Feb 9, 2024, 02:50 PM(38 minutes earlier)
Powered by