Regala Service Outage
Resolved·Partial outage

This incident has been resolved.

Mon, Oct 28, 2024, 05:58 PM
(7 months ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Mon, Oct 28, 2024, 05:58 PM

Investigating

We are currently investigating an issue with Regala payment processing and are working with our provider to identify a root cause.

Mon, Oct 28, 2024, 05:02 PM(56 minutes earlier)
Powered by