Metrc CO - 500 Errors and Timeouts
Incident Report for Dutchie
Resolved
This incident has been resolved.
Posted Sep 05, 2023 - 18:11 EDT
Monitoring
Errors in Metrc CO markets have been decreasing, we are continuing to monitor the situation with Metrc. Ticket number: 02009948
Posted Sep 05, 2023 - 16:10 EDT
Investigating
We have been made aware of customers experiencing errors in Metrc Co markets. We have contacted Metrc Support for assistance. - Metrc Ticket 02009948
Posted Sep 05, 2023 - 11:48 EDT
This incident affected: Dutchie POS (Register, Compliance) and Traceability & Compliance (Metrc).