VCCB Errors on Checkout
Resolved

The errors we observed earlier have resolved and we are seeing sustained successful calls with the Vermont Cannabis Control Board (VCCB).

Tue, Aug 27, 2024, 02:39 AM
(9 months ago)
·
Affected components

No components marked as affected

Updates

Resolved

The errors we observed earlier have resolved and we are seeing sustained successful calls with the Vermont Cannabis Control Board (VCCB).

Tue, Aug 27, 2024, 02:39 AM

Monitoring

We saw errors with the Vermont Cannabis Control Board. The team has reached out to the VCCB. We will continue to monitor the situation.

Tue, Aug 27, 2024, 12:28 AM(2 hours earlier)

Investigating

We are seeing errors with the Vermont Cannabis Control Board. The team is reaching out to the VCCB.

Mon, Aug 26, 2024, 07:14 PM(5 hours earlier)
Powered by