METRC MI customers encountering sporadic 500 errors and timeouts
Resolved

METRC MI has resolved this issue. Dutchie Engineering has been monitoring and has not observed any additional occurrences of the issue.

Tue, Feb 25, 2025, 07:35 PM
(2 months ago)
·
Affected components

No components marked as affected

Updates

Resolved

METRC MI has resolved this issue. Dutchie Engineering has been monitoring and has not observed any additional occurrences of the issue.

Tue, Feb 25, 2025, 07:35 PM

Monitoring

METRC has identified the cause of the issue and implemented a fix. Dutchie Engineering is monitoring.

Tue, Feb 25, 2025, 06:07 PM(1 hour earlier)

Investigating

The METRC ticket number is 02255580.

Tue, Feb 25, 2025, 05:39 PM(27 minutes earlier)

Investigating

Michigan customers are occasionally encountering sporadic timeouts when attempting to communicate with METRC MI.

Dutchie Engineering is contacting METRC MI to request resolution.

Tue, Feb 25, 2025, 05:10 PM(28 minutes earlier)
Powered by