Latency with Text 2 Pay service
Resolved

This incident has been resolved.

Mon, Sep 18, 2023, 02:26 PM
(1 year ago)
·
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Mon, Sep 18, 2023, 02:26 PM

Identified

The issue has been identified and a fix is being implemented.

Mon, Sep 18, 2023, 02:21 PM

Investigating

We are investigating reports with issues around Text 2 Pay

Mon, Sep 18, 2023, 02:14 PM
Powered by